Download WordPress Themes, Happy Birthday Wishes
Accueil » Web » Comment corriger l’erreur « The Link You Followed Has Expired » sur WordPress

Comment corriger l’erreur « The Link You Followed Has Expired » sur WordPress



Hier, j’ai installé WordPress sur un nouveau domaine. L’installation s’est déroulée sans problème. Plus tard, j’ai décidé d’installer un nouveau thème sur mon blog en téléchargeant le fichier .zip depuis mon ordinateur. Le fichier a été téléchargé avec succès, mais au moment de l’installation, j’ai reçu une erreur comme celle-ci: « The Link You Followed Has Expired » (ce qui donne en français : le lien que vous avez suivi a expiré). Voici la capture d’écran de l’erreur.

l-erreur-the-link-you-followed-has-expired

J’ai essayé plusieurs fois, mais à chaque fois, je n’ai pas pu installer le thème. Après avoir recherché les causes possibles sur Internet, j’ai constaté que le problème était dû à une mauvaise configuration des paramètres PHP sur l’hôte Web. Si vous rencontrez également ce problème lorsque vous essayez d’installer un nouveau thème pour votre blog WordPress, continuez à lire.

Quelles sont les causes d’erreur « The Link You Followed Has Expired » ?

WordPress affiche cette erreur lorsque on’un essaie d’installer un thème de taille supérieure à 2 Mo. Par défaut, pour la plupart des hôtes Web, la taille maximale du fichier de téléchargement est de 2 Mo. Si vous essayez d’installer un thème de taille supérieure à 2 Mo, WordPress affiche l’erreur – Le lien que vous avez suivi a expiré. Veuillez réessayer. C’est un peu bizarre car on ne peut jamais penser que cette erreur a quelque chose à voir avec la taille maximale de téléchargement.

Solution du problème : The Link You Followed Has Expired

Vous pouvez vous débarrasser de cette erreur soit en modifiant les paramètres PHP dans le Cpanel, soit en modifiant le fichier php.ini. Je vais suggérer l’ancienne méthode, car elle n’implique pas le risque de gâcher vos données système nécessaires.

  • Connectez-vous à votre Cpanel et recherchez l’option Sélectionner une version de PHP. Cette option se trouve généralement dans le menu Logiciel. Cliquez dessus et la page PHP Selector s’ouvrira. Très probablement, vous verrez la version PHP 5.6 (native) comme la version actuellement sélectionnée.
    selectionner-version-php-cpanel
    changer-version-php-php-selector
  • Dans la liste déroulante, sélectionnez 7.1 ou 7.2. Attendez que les options avancées apparaissent. Dans le coin supérieur droit, cliquez sur le lien Passer aux options PHP. Sélectionnez de nouveau la version PHP 7.1 ou 7.2 dans la liste déroulante si nécessaire.
    changer-version-php-7.2
    changer-version-php-options-avancees
  • Apportez les modifications suivantes et appuyez sur le bouton Enregistrer.

    upload_max_filesize = 64M
    post_max_size = 64M
    max_execution_time = 300

  • N’oubliez pas de cliquer sur le bouton Définir par défaut après avoir effectué les modifications ci-dessus.
À lire aussi  Comment installer un plugin Wordpress ?

Pour vous assurer que les nouveaux paramètres ont été appliqués, vérifiez à nouveau la version PHP actuellement sélectionnée. Maintenant, essayez d’installer le thème après avoir actualisé la zone d’administration WordPress et cette fois, il devrait s’installer correctement.

Alternativement, vous pouvez également apporter les modifications mentionnées ci-dessus dans le fichier php.ini pour le faire fonctionner. Mais assurez-vous de créer d’abord la sauvegarde du fichier, afin de pouvoir annuler les modifications en cas de problème.

Si cela fonctionne pour vous, faites-le moi savoir en déposant un commentaire ci-dessous.


Laisser une réponse

Votre adresse email ne sera pas publiéeLes champs requis sont surlignés *

*

x

Check Also

installer-plugins-wordpress

Comment installer un plugin WordPress ?

Qu’est-ce qu’un plugin? Les «plugins» sont des extensions conçues pour étendre les capacités des sites ...