Windows sever 2012

Résolution des problèmes liés aux systèmes d'exploitation NT, Windows 2000,..
Avatar de l’utilisateur
jems
Messages : 6
Inscription : sam. mars 31, 2018 2:42 am

Windows sever 2012

Message par jems » lun. avr. 02, 2018 12:02 am

J'ai déployé un serveur Windows sur mon réseau (192.168.101.5) connecté à un port (ports 19) avec vlans 10 -19 marqué sur un commutateur de données)

J'ai 10 périphériques distincts connectés sur 10 ports individuels avec leurs propres ports non étiquetés VLAN (10-19). Chaque VLAN a sa propre interface IP ainsi qu'un assistant IP de 192.168.101.5

En principe, les appareils connectés au commutateur avec VLAN 10-19 doivent obtenir par le port 19 (vlans étiquetés) une adresse IP DHCP, mais les appareils ne reçoivent pas d'adresse IP.

Pour tester le serveur DHCP j'ai connecté le serveur à un port VLAN 10 non marqué et le périphérique connecté à un autre port non marqué, une adresse IP DHCP est obtenue ok.


J'ai depuis changé le sous-réseau du serveur Windows à 192.168.70.5 et la seule adresse IP DHCP qu'il fournira est un sous-réseau 70.

Pourquoi ne pas alocate adresse IP à partir de ses autres portées à savoir utilisateur sur VLAN 11 demandant un sous-réseau 11

Merci d'avance pour votre aide.

Jack
Messages : 13
Inscription : jeu. mars 29, 2018 4:04 pm

Re: Windows sever 2012

Message par Jack » lun. avr. 02, 2018 12:04 am

Vous avez différents sous-réseaux, vous devez donc avoir un routeur pour les connecter.
Ce routeur doit avoir une adresse d'aide définie sur l'adresse IP du serveur DHCP - semble être correcte à partir de votre description.
Le serveur DHCP doit avoir des sous-réseaux définis pour pouvoir donner des adresses dans la plage correcte. Le fait?

Êtes-vous sûr que les demandes DHCP sont envoyées au serveur? Utilisez Wireshark pour afficher les demandes DHCP.
Avez-vous configuré le masque IP correctement sur le serveur? Il devrait être 255.255.255.0.
La passerelle par défaut est-elle correcte?

Répondre